[sip-comm-announce] Re: [sip-comm-dev] Is LGPL for the OSGI version OK with everyone?

JOHN J. BARTON bartonjj at us.ibm.com
Thu Feb 17 19:31:06 CET 2005


Emil Ivov wrote:
> Until now the sip-communicator and its code have been available under 
> the Apache 1.1 license. We are however considering using an LGPL license 
> for the next release.
> ...
> 
> Is that fine with all of you?

I'm curious about the reasons for the change.  What advantage does LGPL 
give to you compared to Apache?

For reasons I am not too clear on, IBM considers "GPL/LGPL" as one 
category.  I personally don't know of any IBM products that ship with 
GPL code.  There are some that include Apache code.

John.


---------------------------------------------------------------------
To unsubscribe, e-mail: announce-unsubscribe at sip-communicator.dev.java.net
For additional commands, e-mail: announce-help at sip-communicator.dev.java.net





More information about the announce mailing list