[sip-comm-dev] Adding a new library

Philipp Zimmer philipp.zimmer at unibw.de
Wed May 21 17:51:37 CEST 2008


Hi everyone,

I added two libraries from extern to the SC. I mentioned the imports in 
my plugin's manifest, too. After running the SC, the following error occurs:

ERROR: Error starting reference:file:sc-bundles/awareness.jar 
(org.osgi.framework.BundleException: Unresolved package in bundle 52: 
package; (&(package=org.avis.client)(version>=0.0.0)))

I think it is because my libraries are only marked as extern. Does 
anybody know how the problem could be solved?

Thx a lot

Best Regards

-- 
Philipp Zimmer


---------------------------------------------------------------------
To unsubscribe, e-mail: dev-unsubscribe at sip-communicator.dev.java.net
For additional commands, e-mail: dev-help at sip-communicator.dev.java.net





More information about the dev mailing list