[sip-comm-dev] No audio playback in SIP Communicator?

John Stroy jdstroy at dev.java.net
Thu Jul 9 04:37:07 CEST 2009


Hi Emil, hi Warner,

I apologize for not getting back to you sooner.

I tried changing the DNS server to 208.67.222.222, and that didn't have
an effect.  It's probably worth noting that the FQDN of my machine still
forward resolves on public DNS servers...

I also tried changing the DNS suffix on my machine so that it wouldn't
resolve (by adding .local to the name); however, this didn't affect my
call either.  I made a wireshark capture for this session, figuring it
might be useful (attached).

I'll open an issue on the SC tracker soon.

Indeed, SJPhone is configured with a STUN server.  However, I've elected
to disable the usage of STUN discovered addresses in SJPhone since it
(supposedly) interferes with Voxalot's media relay.  As for other
address mappings or different setups of SJPhone, I'm not aware of any. 
192.168.99.1 is not an address that I manually configured, but it is
used by virtualization services (VirtualBox, I think?)

John
-------------- next part --------------
An embedded message was scrubbed...
From: unknown sender
Subject: Re: [sip-comm-dev] No audio playback in SIP Communicator?
Date: Sat, 27 Jun 2009 10:37:41 +0200
Size: 4937
URL: <http://lists.jitsi.org/pipermail/dev/attachments/20090708/d6e2b298/attachment.eml>
-------------- next part --------------
A non-text attachment was scrubbed...
Name: sipcommunicator.wireshark.log.pcap.bz2
Type: application/x-bzip2
Size: 22127 bytes
Desc: not available
URL: <http://lists.jitsi.org/pipermail/dev/attachments/20090708/d6e2b298/attachment.bin>


More information about the dev mailing list