[sip-comm-issues] [Issue 805] potensial security issue for gtalk accounts

plotr at dev.java.net plotr at dev.java.net
Sun Mar 14 01:03:12 CET 2010


https://sip-communicator.dev.java.net/issues/show_bug.cgi?id=805






------- Additional comments from plotr at dev.java.net Sun Mar 14 00:03:12 +0000 2010 -------
Exactly the same is applied to all jabber accounts.
Maybe for some other accounts as well - haven't tested everything.
Maybe it is worth to add mandatory indication of connection security for all
protocol plugins even for the protocols which are insecure by definition like
irc, rss?
It could be nice to see it in contact list as well.

---------------------------------------------------------------------
To unsubscribe, e-mail: issues-unsubscribe at sip-communicator.dev.java.net
For additional commands, e-mail: issues-help at sip-communicator.dev.java.net





More information about the issues mailing list