[sip-comm-issues] [Issue 805] New - potensial security issue for gtalk accounts

plotr at dev.java.net plotr at dev.java.net
Sun Mar 14 00:51:19 CET 2010


https://sip-communicator.dev.java.net/issues/show_bug.cgi?id=805
                 Issue #|805
                 Summary|potensial security issue for gtalk accounts
               Component|sip-communicator
                 Version|current
                Platform|All
              OS/Version|All
                     URL|
                  Status|NEW
       Status whiteboard|
                Keywords|
              Resolution|
              Issue type|DEFECT
                Priority|P3
            Subcomponent|development
             Assigned to|issues at sip-communicator
             Reported by|plotr






------- Additional comments from plotr at dev.java.net Sat Mar 13 23:51:19 +0000 2010 -------
Right now there is no any kind of indication weather TLS is used to connect to
google servers via jabber.
It's a common sense to always warn users about insecure conection which coud be
easily itercept: browsers, email clients, im clients... everybody use it.
So far SC is the only exception I know.
Note: was reported on mailing list but no replies.

---------------------------------------------------------------------
To unsubscribe, e-mail: issues-unsubscribe at sip-communicator.dev.java.net
For additional commands, e-mail: issues-help at sip-communicator.dev.java.net





More information about the issues mailing list