[jitsi-issues] [JIRA] Closed: (JITSI-717) Truncated authentication dialog

ibauersachs (JIRA) jira-no-reply at java.net
Wed Jan 9 18:18:52 CET 2013


     [ http://java.net/jira/browse/JITSI-717?page=com.atlassian.jira.plugin.system.issuetabpanels:all-tabpanel ]

ibauersachs closed JITSI-717.
-----------------------------

      Assignee:     (was: jitsi-issues)
    Resolution: Cannot Reproduce

Works at least in 1.1 nightly

> Truncated authentication dialog
> -------------------------------
>
>                 Key: JITSI-717
>                 URL: http://java.net/jira/browse/JITSI-717
>             Project: jitsi
>          Issue Type: Bug
>          Components: development
>    Affects Versions: future
>         Environment: Operating System: Windows (Other)
> Platform: PC
>            Reporter: lubomir_m
>             Fix For: 2.0
>
>         Attachments: incorrect-password-dialog.png
>
>
> I mistakenly typed an incorrect password for my Google Talk account when I 
> created it so when it was to be connected, I was presented with the standard 
> dialog which notifies that there has been an error in the login process and 
> requests my password. The problem is that the buttons at the bottom of the 
> dialog are barely visible, their labels are not visible at all. The dialog 
> isn't even resizeable or maximizable so I cannot really make the buttons 
> visible.

-- 
This message is automatically generated by JIRA.
-
If you think it was sent incorrectly contact one of the administrators: http://java.net/jira/secure/Administrators.jspa
-
For more information on JIRA, see: http://www.atlassian.com/software/jira

        




More information about the issues mailing list