[jitsi-issues] #1005: Polish letter ż

Jitsi Trac trac at jitsi.org
Mon Mar 31 12:23:54 CEST 2014


#1005: Polish letter ż
---------------------------+---------------------
 Reporter:  schizofrenikh  |       Owner:
     Type:  defect         |      Status:  closed
 Priority:  7              |   Milestone:  future
Component:                 |  Resolution:  fixed
 Keywords:                 |
---------------------------+---------------------
Changes (by ibauersachs):

 * status:  new => closed
 * resolution:   => fixed


Old description:

> The problem is with polish letter "ż" which is typed by hitting "right
>  Alt"+z in standard polish keyboard layout. When I type text in the chat
>  window and hit "right Alt"+z the previous letter is replaced by
>  letter ż. What I expect is to append the letter to the text.
>  In different words when i try to type "straż" I get "strż" because "ż"
>  instead of being appended replaces the letter "a". For now I just put a
>  redundant letter which is eaten.The problem doesn't occur when typing
> other polish letters (e.g. "ć" by
>  "right Alt"+c ). It happens when typing both "ż" and "Ż"("right
>  Alt"+shitf+z). It happens only in the chat window not when for
>  example changing contact name, searching for contacts or typing status.
>  It doesn't happen when I copy-paste ż.I was adviced to file the issue by
> emcho after talking on IRC.

New description:

 The problem is with polish letter "ż" which is typed by hitting "right
  Alt"+z in standard polish keyboard layout. When I type text in the chat
  window and hit "right Alt"+z the previous letter is replaced by
  letter ż. What I expect is to append the letter to the text.
  In different words when i try to type "straż" I get "strż" because "ż"
  instead of being appended replaces the letter "a". For now I just put a
  redundant letter which is eaten.The problem doesn't occur when typing
 other polish letters (e.g. "ć" by
  "right Alt"+c ). It happens when typing both "ż" and "Ż"("right
  Alt"+shitf+z). It happens only in the chat window not when for
  example changing contact name, searching for contacts or typing status.
  It doesn't happen when I copy-paste ż.I was adviced to file the issue by
 emcho after talking on IRC.

--

Comment:

 Fixed with [changeset:be91185e6591edc7c0b60accdce01106b98c66c9/jitsi]

-- 
Ticket URL: <https://trac.jitsi.org/ticket/1005#comment:4>
Jitsi <https://trac.jitsi.org>
Jitsi - Open Source Video Calls and Chat


More information about the issues mailing list