[jitsi-users] users Digest, Vol 31, Issue 24

Humphrey Davy hdavy2002 at gmail.com
Sun Oct 11 13:02:24 CEST 2015


Thanks I will try your suggestions

Help save paper! Do you really need to print this email?
------------------------------

On Sun, Oct 11, 2015 at 6:00 AM, <users-request at jitsi.org> wrote:

> Send users mailing list submissions to
>         users at jitsi.org
>
> To subscribe or unsubscribe via the World Wide Web, visit
>         http://lists.jitsi.org/mailman/listinfo/users
> or, via email, send a message with subject or body 'help' to
>         users-request at jitsi.org
>
> You can reach the person managing the list at
>         users-owner at jitsi.org
>
> When replying, please edit your Subject line so it is more specific
> than "Re: Contents of users digest..."
>
>
> Today's Topics:
>
>    1. bad video quality (Humphrey Davy)
>    2. Re: bad video quality (Antony Stone)
>    3. Re: No SIP RTP (Adelino Rocha)
>
>
> ----------------------------------------------------------------------
>
> Message: 1
> Date: Sat, 10 Oct 2015 10:10:59 -0400
> From: Humphrey Davy <hdavy2002 at gmail.com>
> To: "users at jitsi.org" <users at jitsi.org>
> Subject: [jitsi-users] bad video quality
> Message-ID:
>         <CAG_9CVEx+37TqgpYJ4j4iPi1czojrJRtyPaW8HKe=
> s-tTcKftw at mail.gmail.com>
> Content-Type: text/plain; charset="utf-8"
>
> Hello folks,
>
> I did a quick install on Ubuntu 14.04, I have the latest java 8. On the
> firewall, UDP ports 10000 to 20000 is opened. TCP port 4443 is opened, TCP
> 80 and 443 is also opened. Everything went well. I also did a video
> conversation with my family overseas. My server has 4 GB ram and 1 core
> processor. It is a VPS with runabove.com
>
> I realized, since it was just me and my family online. The video was
>  choppy. There was also a delay in voice. I tried to do the same from
> laptop and cell phone locally and I saw the same issue. Previously, I
> thought the other person has bad internet. When I tried it between two
> devices on my local wifi. I realized something else has to be wrong. I have
> aprox 8mb bandwidth on home internet. Of course, my VPS has very fast
> internet.
>
> Any suggestions?? Please see my test site at https://circledisk.com. I
> plan
> to leave it open for the public. Many thanks to all contributors. I am
> working on credit page pointing to Github Jitsi
>
> Cheers
>
> Humphrey
>
>
>
> Help save paper! Do you really need to print this email?
> ------------------------------
> -------------- next part --------------
> An HTML attachment was scrubbed...
> URL: <
> http://lists.jitsi.org/pipermail/users/attachments/20151010/836dd0b7/attachment-0001.html
> >
>
> ------------------------------
>
> Message: 2
> Date: Sat, 10 Oct 2015 16:49:41 +0200
> From: Antony Stone <Antony.Stone at jitsi.open.source.it>
> To: Jitsi Users <users at jitsi.org>
> Subject: Re: [jitsi-users] bad video quality
> Message-ID: <201510101649.41427.Antony.Stone at jitsi.open.source.it>
> Content-Type: Text/Plain;  charset="iso-8859-15"
>
> On Saturday 10 October 2015 at 16:10:59, Humphrey Davy wrote:
>
> > My server has 4 GB ram and 1 core processor. It is a VPS with
> runabove.com
>
> I assume VPS means Virtual Private Server (or similar) - bear in mind that
> the
> CPU performance of a virtual server may be irregular.
>
> > I realized, since it was just me and my family online. The video was
> > choppy. There was also a delay in voice. I tried to do the same from
> > laptop and cell phone locally and I saw the same issue.
>
> Have you compared the performance of conferencing (from the same clients
> over
> the same connections) via your server, with conferencing via meet.jit.si
> to
> see if there's a noticeable difference?
>
> > Previously, I thought the other person has bad internet. When I tried it
> > between two devices on my local wifi. I realized something else has to be
> > wrong. I have aprox 8mb bandwidth on home internet. Of course, my VPS has
> > very fast internet.
> >
> > Any suggestions??
>
> Doing things over wifi isn't necessarily the best method either
> (especially for
> latency, rather than bandwidth).
>
> Try conferencing between two cabled devices on your local network, or if
> you
> can't do that, conference between one cabled device on your network to one
> cabled device with your family, and see whether that works better than
> either
> or both ends using wireless.
>
>
> Basically, it comes down to changing one thing and comparing results, and
> the
> things I would try changing are whether or not you are operating over a
> ireless link, and whether or not the server in the middle is real hardware
> or
> virtualised.
>
>
> Regards,
>
>
> Antony.
>
> --
> 3 logicians walk into a bar. The bartender asks "Do you all want a drink?"
> The first logician says "I don't know."
> The second logician says "I don't know."
> The third logician says "Yes!"
>
>                                                    Please reply to the
> list;
>                                                          please *don't* CC
> me.
>
>
>
> ------------------------------
>
> Message: 3
> Date: Sat, 10 Oct 2015 21:56:21 +0100
> From: Adelino Rocha <aderocha1a at gmail.com>
> To: Jitsi Users <users at jitsi.org>
> Cc: johanbarsantos at gmail.com
> Subject: Re: [jitsi-users] No SIP RTP
> Message-ID: <56197B75.3000404 at gmail.com>
> Content-Type: text/plain; charset="utf-8"
>
> An HTML attachment was scrubbed...
> URL: <
> http://lists.jitsi.org/pipermail/users/attachments/20151010/8bdd8a8c/attachment-0001.html
> >
>
> ------------------------------
>
> Subject: Digest Footer
>
> _______________________________________________
> users mailing list
> users at jitsi.org
> http://lists.jitsi.org/mailman/listinfo/users
>
>
> ------------------------------
>
> End of users Digest, Vol 31, Issue 24
> *************************************
>
-------------- next part --------------
An HTML attachment was scrubbed...
URL: <http://lists.jitsi.org/pipermail/users/attachments/20151011/03d85319/attachment.html>


More information about the users mailing list